PDA

Visualizza Versione Completa : Procedurali dispettose...



Moleskine
13-10-06, 11:58
Salve, ho un problemino con il rendering di LW 8.5 in rete.

Sto renderizzando in rete con 3 PC: 2 amd e un Centrino duo.
Una superfice Procedurale "Smoky1" mi da dei problemi: su i due amd, me la fa in un modo e sul centrino me la fa diversa, non tanto, ma abbastanza da essere visibilissima con lo scorrere dei frame.

Ho copiato pari pari la cartella di LightWave, quindi tutti i plug-in sono identici, tutti i file del progetto pure....:noidea:
Potrei aggirare il problema facendo un baker della superfice, ma vorrei capire se c' una spiegazione :memad:
A qualcuno gi successo?

gebazzz
13-10-06, 14:57
solitamente sconsigliato fare rendering distribuito su macchine con processori di marca diversa.. teoricamente non dovrebbero esserci differenze di alcun tipo, ma a quanto pare ce ne sono eccome. non sei il primo a cui sento capita una cosa del genere.. mi sa che ti conviene escludere il centrino duo dalla renderfarm.. :(

vashts

davhub
13-10-06, 15:16
solitamente sconsigliato fare rendering distribuito su macchine con processori di marca diversa.. teoricamente non dovrebbero esserci differenze di alcun tipo, ma a quanto pare ce ne sono eccome. non sei il primo a cui sento capita una cosa del genere.. mi sa che ti conviene escludere il centrino duo dalla renderfarm.. :(

vashts

Incredibile!! :eek: e s che credevo che non ci fossero seed in lighwave.. sembra di avere sttomano maxwell render! ma che ranata!
Davhub

Moleskine
13-10-06, 16:05
Mannaggia, :( questa si che una brutta notizia, il centrino (portatile) da solo fa pi di tutti e due gli amd... Certo che una menata cos...:memad: uff
Pazienza....
Ho gi tolto le procedurali e renderizzo con tutti i PC :evil: HAHAHAHAH Il Mondo MIOOOOO... (ecco che a quest'ora gi sbarello)