PDA

Visualizza Versione Completa : Fryrender, xfrog e UVMap



jp3d
26-11-08, 12:37
Ciao Ragazzi.. ho un problema, devo realizzare un lavoro che comprende il rendering di una struttura, che ha tutto intorno Vegetazione...

Per i modelli della vegetazione uso Xfrog (molto utile e istantaneo), per la modellazione della struttura e del texturing uso Lightwave, e per il rendering Finale (e qualche ritocco alle texture), uso Fryrender..

L'unico problema lo sto trovando nella lettura in fryrender dell Uv map, delle piante.

In pratica, Xfrog mi genera il modello .lwo, con le mappe uv, il problema che fryrender non mi riconosce la mappatura, nonostante io abbia convertito in lightwave le superfici.

:cappio: sapete se c' un metodo per farli comunicare meglio ?

Saluti a tutti

mikadit
26-11-08, 13:07
Se la mappa UV settata anche in LightWave allora non dovresti aver problemi con fryrender. ;)
Oppure forse devi semplicemente invertire le mappe in fry, verifica nel suo editor o invertile in fotoritocco.

jp3d
26-11-08, 14:43
Grazie per la Risposta Mikadit..

lo sto testando, e il problema che le texture erano in formato tiff, seguendo un dubbio che mi era venut, ho convertito le tiff in tga, e adesso me le legge perfettamente,

le posizioni uv vengono rispettate...l'unico problema che Fry, nella conversione non mi genera il canale delle trasparenze...probabbilmente c' qualcosa che mi sfugge nella conversione...

Quindi Fry ha problema con le texture in formato Tiff...premetto che ho la versione RC a 32 Bit..

Vi aggiorno !! ;)

jp3d
26-11-08, 15:29
Perfetto...ho convertito le mappe in tga, e invertito le mappe di trasparenza, direttamente nell'editor di Fryrender...adesso funziona tutto...

;)