Risultati da 1 a 3 di 3

Discussione: problemi di rendering

  1. #1
    Lupo Grigio
    Data Registrazione
    Oct 2005
    Località
    Cuneo
    Messaggi
    117
    Mi piace
    0
    Piace 2 volte in 2 post

    problemi di rendering

    Ciao a tutti
    Clicca l'immagine per ingrandirla. 

Nome: sfera di pietra da renderizzare giusta.jpg 
Visualizzazioni: 48 
Dimensione: 456.2 KB 
ID: 16182ho realizzato questa sfera di pietra con il displacement. Sono contento perchè sono riuscito a creare anche i bordi frastagliati.
    Però ho un problema. Quando premo F9 per il rendering il computer mi genera l'immagine qui sotto Con i bordi quasi lisci. Clicca l'immagine per ingrandirla. 

Nome: sfera di pietra.jpg 
Visualizzazioni: 84 
Dimensione: 466.9 KB 
ID: 16181
    Ho provato a guardare tutti i parametri della camera se mi fosse sfuggito qualche cosa.
    Possibile che nel VPR la sfera viene in questo modo Clicca l'immagine per ingrandirla. 

Nome: sfera di pietra da renderizzare.jpg 
Visualizzazioni: 37 
Dimensione: 291.4 KB 
ID: 16180e nel rendering diverso?

    Avete qualche suggerimento???

  2. #2
    Lupo Nero L'avatar di Marchino
    Data Registrazione
    Oct 2004
    Località
    Firenze
    Messaggi
    294
    Mi piace
    0
    Piace 4 volte in 2 post
    Probabilmente hai i livelli di subdivision surface diversi tra VPR e Rendering

    prova ad allineare i valori di Display Subpatch level e Render Subpatch nelle Object properties
    I risultati dovrebbero essere molto piu' simili se non identici

  3. Il post di Marchino piace a:


  4. #3
    Lupo Grigio
    Data Registrazione
    Oct 2005
    Località
    Cuneo
    Messaggi
    117
    Mi piace
    0
    Piace 2 volte in 2 post
    Clicca l'immagine per ingrandirla. 

Nome: Rendering sfera di pietra.jpg 
Visualizzazioni: 30 
Dimensione: 452.8 KB 
ID: 16183Grazie
    è proprio così

Discussioni Simili

  1. LW Problemi su MAC OSX 10.6.7
    Di nirvana nel forum LW3D
    Risposte: 13
    Ultimo Messaggio: 28-05-11, 10:15
  2. HD_Instance 1.7.0 demo problemi di rendering.
    Di Maurizio nel forum LW3D Plugins & LScripts
    Risposte: 5
    Ultimo Messaggio: 26-01-09, 21:25
  3. problemi ...
    Di giacob nel forum LW3D
    Risposte: 3
    Ultimo Messaggio: 30-12-07, 17:02
  4. Problemi con lw 9.2
    Di jega nel forum LW3D Bugs & Features
    Risposte: 5
    Ultimo Messaggio: 18-05-07, 17:56
  5. Problemi UV da 8.2 a 7.5
    Di Pongo nel forum Work in Progress
    Risposte: 3
    Ultimo Messaggio: 16-03-05, 14:22

Segnalibri

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •